Vote up!
Vote down!

Disable Cloud Zoom

Hi there,

I would like to know if there is an easy way to disable the "ZOOMING' affect with Cloud Zoom?

Asked by: kyle
on March 28, 2013


If you want to use the "Cloud Zoom" format because you like how the Gallery Mode displays multiple thumbnails and one large image.. BUT you don't like the "ZOOMING" effect when hovering the large image.. the simple workaround is to click the gear configuration button and set Zoom width : 1 and Zoom height : 1.. which makes the zoom box size 1 pixel, so it becomes too small to see.. In order for this to work, you must set the zoom area position to one of the following.. left, right, top, bottom. Setting the zoom position to "inside" does not work when the zoom width/height is 1 pixel. The following are settings that I find to work best when you have a mix of both vertical and horizontal images.

Slide image style : large
Zoom area image style : large
Gallery settings
Gallery mode : 1
Thumbnails image style : product_thumbnail
Zoom area possition
Zoom width : 1
Zoom height : 1
Position : right
Adjust X : 10000
Adjust Y : 0
Zoom style
Tint : false
Tint opacity : 0.5
Lens opacity : 0.5
Soft focus : 0
Smooth move : 3
Show title : 0
Title opacity : 0.5

- Austin Schulz on September 24, 2014

3 Answers

Vote up!
Vote down!

It's hard to answer this question without knowing exactly what you hope to accomplish. You could, for example, disable the Cloud Zoom module entirely. The problem is in Kickstart 2, Cloud Zoom also drives the image galleries for products and lets us use large images for products that are resized down for display on the page.

To turn off Cloud Zoom on a case by case basis, you can edit the field display settings for the specific product variation in question. Find the "Variation types" menu item in the "Product" drop down menu, and from there click the "manage display" link for the product type you want to disable Cloud Zoom for.

You'll need to find the right (or all of the right) view modes using the small secondary task tabs across the top right of the screen, and for each image field you can change the display formatter from Cloud Zoom to just Image.

Ryan Szrama
Answer by: Ryan Szrama
Posted: Mar 29, 2013
Vote up!
Vote down!

When you are managing the display you should be able to go into the CloudZoom settings and set the slide image style and zoom area image style to be the same.

Answer by: DaveP
Posted: Mar 29, 2013
Vote up!
Vote down!

Thanks for all your feedback, I got it working!

Answer by: kyle
Posted: Apr 17, 2013