Vote up!
Vote down!

Home page Checkout button

I'm using the Omega kickstart theme with Commerce Kickstart 2. The Checkout link is present at the top of the home page even when there is nothing in the cart. Is there a way to prevent that?

Asked by: j. ayen green
on February 24, 2013

1 Answer

Vote up!
Vote down!

1. Edit the "shopping cart (Commerce Order)" view.
2. In the "No Results Behavior" section, click "Commerce Line Item: Line item summary".
3. Uncheck "Checkout" under Links.
4. Apply and Save.

Answer by: r
Posted: Feb 24, 2013


Thanks! Ah, out of sight, out of mind. The No Results Behavior wasn't showing, and I didn't think of it at all until you mentioned it!

- j. ayen green on March 2, 2013