Vote up!
Vote down!

Enable rich-text problem

Hope someone can help. Unlike standard drupal installation, where Text Format displays by default on basic page, it doesn't on Kickstart installation. How do I make it appear, so that I can enable rich-text so I can see my wysiwyg text editor?



Asked by: vivalogue
on November 20, 2012


You have to change the text processing type of Basic Page (from Plain text to Filtered text). In:
Store settings Product settings Content types Basic Page Manage fields Body

- papirrin on November 22, 2012

1 Answer

Vote up!
Vote down!

Hi, Sean - Thank you for posting an answer. It helped! I now have the Text Format/Enable Rich Text option under the "body" field displaying. And by changing the the text format from Commerce Order Message to Full HTML, I can now see my WYSIWYG text editor panel. Brilliant! - KJD

Answer by: vivalogue
Posted: Nov 21, 2012